Wine 4.0正式发布:支持Vulkan等游戏环境,适配安卓高DPI

  • 时间:
  • 浏览:0
  • 来源:大发5分6合_大发5分6合投注平台_大发5分6合娱乐平台

IT之家1月24日消息 都是每当时人都喜欢使用Wine。怎样才能让,怎样才能我想要 有喜欢的但尚不适用于Linux的线程池池/服务,我想要 尝试使用Wine来兼容运行Windows线程池池或游戏。

对于几次不了解Wine的人来说,它是一款还前我想要 应该 在Linux上兼容运行Windows的线程池池和游戏的软件层。我想要 在Linux上使用苹果6手机手机机手机机iTunes,Wine在等你最好的选着。

当然,这从不完美,你无法使用Wine运行所有的Windows软件和游戏。这些软件工作正常,而这些软件根本无法启动或崩溃。

现在Wine 4.0稳定版已正式发布,我想要 结束英语 英文安装它。

正如其官方声明中所述,Wine 4.0带来的主要变化是:

  • 支持Vulkan

  • 支持Direct3D 12

  • 支持游戏控制器

  • Android上支持High-DPI

这些这些,这是1个非常重要的升级列表,怎样才能我想要 是游戏玩家,Vulkan支持和Direct3D 12支持此前是大大间题。另外,你还前要支持它的GPU。

此外,Wine 4.0还实现了这些有用的Direct3D 10和11功能,包括:

  • 多样本纹理和视图,以及多样本结算。

  • 每个样本片段着色。

  • 支持1D纹理。

  • 绘制时不渲染目标视图或强度/模板视图。

  • 每次绘制多个视窗和剪刀矩形。

  • 强度剪切控制。

  • 强度偏置固定。

  • 无几何着色器流输出。

  • 几次功能查询。

  • 几种资源格式。

怎样才能安装Wine 4.0?

注意:怎样才能让前一天安装了Wine,则应将其完整性删除以避免任何冲突(如你所愿)。此外,最近更改了WineHQ密钥存储库密钥,你应该参考其下载页面,以获取有关根据你的Linux发行版的其你说明。

怎样才能让要安装稳定的二进制包,则前要等候一段时间。怎样才能让,怎样才能让要使用开发分支来安装Wine 4.0,还前要通过键入以下命令来实现:

sudo apt install --install-recommends winehq-devel

Wine 4.0对于此前的常用用户来说,值得升级。